GT350.org banner

1 - 3 of 3 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Howdy all,

I am having a small, but obnoxious vibration noise emanating from what sounds like the under hood area. In the beginning it only happened around 2000-3000 rpm, and as soon as I shifted and gave it some gas it would go away. However if I let the pedal down to that rpm again the noise comes back. It doesn't matter if the car is accelerating or decelerating, but it gets slightly louder as speed picks up. It is sometimes difficult to hear it unless I'm on a smoother road as the tires make a lot of noise on their own.

I took the GM who sold me the car out to hear it and he races a lot. He thinks it's just engine noise, however even I know it isn't that. I only have 400 miles on the car, but it is getting progressively louder over time, but it is still probably not noticeable to your average person. However I hear it and it is annoying as hell. Has anyone had any similar issues? I'm going to take it to the dealer again on Saturday and have them take a look.
 

·
Registered
Joined
·
30 Posts
Have them check your shields under the vehicle, it's easy for a clip to be out of place and allow a panel to vibrate. And trust me, sometimes you think your car is about to come apart and is just a small piece of plastic vibrating.
 

·
Registered
Joined
·
28 Posts
Howdy all,

I am having a small, but obnoxious vibration noise emanating from what sounds like the under hood area. In the beginning it only happened around 2000-3000 rpm, and as soon as I shifted and gave it some gas it would go away. However if I let the pedal down to that rpm again the noise comes back. It doesn't matter if the car is accelerating or decelerating, but it gets slightly louder as speed picks up. It is sometimes difficult to hear it unless I'm on a smoother road as the tires make a lot of noise on their own.

I took the GM who sold me the car out to hear it and he races a lot. He thinks it's just engine noise, however even I know it isn't that. I only have 400 miles on the car, but it is getting progressively louder over time, but it is still probably not noticeable to your average person. However I hear it and it is annoying as hell. Has anyone had any similar issues? I'm going to take it to the dealer again on Saturday and have them take a look.
Take a look at the Valvetrain Noise thread on this forum. I started it several months ago, and there is a lot of information there. The noise (if yours is the same as ours) is coming from the pistons, and only under light load, between 2000 and 3000 rpm. There is a Ford service bulletin about it, which you can find in the thread. Since I posted this, many have written that they have the same noise, and it isn't going away as I add miles to the car (now around 5000 miles). Hope this helps.

Hawkeye
 
1 - 3 of 3 Posts
Top