Mustang GT350 Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter · #1 ·
Got a question on Sync 3

I cannot get the system to work on the USB connection. When I connect the iphone and then select the USB on sources the system tries to connect with a spinning message. Eventually it cancels and then switches to Satellite Radio. Photo is attached. It will work via bluetooth but once you try the USB no media works. You need to power off the car and restart. Then bluetooth works again.

I checked the software and the latest version is installed.

Any ideas?

fullsizeoutput_1f44.jpeg
 

·
Registered
Joined
·
60 Posts
Got a question on Sync 3

I cannot get the system to work on the USB connection. When I connect the iphone and then select the USB on sources the system tries to connect with a spinning message. Eventually it cancels and then switches to Satellite Radio. Photo is attached. It will work via bluetooth but once you try the USB no media works. You need to power off the car and restart. Then bluetooth works again.

I checked the software and the latest version is installed.
Answer may be here:
https://owner.ford.com/tools/account/sync-my-ride.html
 

·
Registered
Joined
·
179 Posts
Try pulling the USB module in the center console and check if the 2 cables are connected properly.
The center console USB port is your primary USB connection, make sure you try that one 1st. The dash USB port is secondary and routed from the module. If the console location works and the dash port doesn't, you may have a bad cable.
Search "Apple CarPlay update" for instructions.
 
1 - 3 of 3 Posts
Top