Mustang GT350 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
757 Posts
Discussion Starter · #1 ·
Hello All, have had a nasty buzzing noise coming from the console area lately and decided to investigate tonight. Removed the complete center console and replaced. Had all the electrical connections disconnected then reconnected...now all I'm getting is "No Key Detected"?? Double checked connections, all good there and tried putting my key in the slot below the cupholders...still no go, any advice?

thanks!!
 

·
Registered
Joined
·
214 Posts
Sounds like there must be a break in the wiring to the key socket somewhere. I know it responds the same way when that center console piece is unplugged.
 

·
Registered
Joined
·
757 Posts
Discussion Starter · #4 ·
Thanks guys, appreciate the feedback. I'm going to double check everything again today. Will post update a bit later. Acting as if the cup holder admin key socket is unplugged, I'll make sure its properly seated and try again.
 

·
Registered
Joined
·
255 Posts
I remember reading in a post that the sensor the recognizes our key fob is located under the center counsel where the parking brake is. That's where I would look.
 

·
Registered
Joined
·
502 Posts
Hello All, have had a nasty buzzing noise coming from the console area lately and decided to investigate tonight. Removed the complete center console and replaced. Had all the electrical connections disconnected then reconnected...now all I'm getting is "No Key Detected"?? Double checked connections, all good there and tried putting my key in the slot below the cupholders...still no go, any advice?

thanks!!
Does the trunk see your key? If it does it’s the receiver for key in the interior. Probably under console (e-brake as said). Unplug and inspect all pin connections for bent or pushed back pins within the connectors. Good luck.
 

·
Registered
Joined
·
757 Posts
Discussion Starter · #7 ·
You guys are right on the money!! Embarrased to say but I <ahem> neglected to plug in the receiver located under the cup holder :) The harness had slipped down the side of the console and with the actual plug being on the underside of the cup holder I didn't see it and thought I had everything reconnected! All is well and buzzing seems to be gone now!!

thx!

PS Jim, my plates finally arrived, going to go down early tomorrow and pick 'em up!!
 

·
Registered
Joined
·
502 Posts
You guys are right on the money!! Embarrased to say but I <ahem> neglected to plug in the receiver located under the cup holder :) The harness had slipped down the side of the console and with the actual plug being on the underside of the cup holder I didn't see it and thought I had everything reconnected! All is well and buzzing seems to be gone now!!

thx!

PS Jim, my plates finally arrived, going to go down early tomorrow and pick 'em up!!
Glad you’re back on the road. Have fun at the DMV, I went 30 min. prior to open (up in Placerville) and was out in 10 minutes. Good luck! (Like going to the Dentist).
 

·
Registered
Joined
·
757 Posts
Discussion Starter · #9 ·
Glad you’re back on the road. Have fun at the DMV, I went 30 min. prior to open (up in Placerville) and was out in 10 minutes. Good luck! (Like going to the Dentist).
I got there Wednesday at 7:30AM (was 2nd in line) then we realized DMV opens at 8:00AM every day except for 9:00AM on Wednesday ;) Was a bit chilly but once in the door I was out in 5 minutes, well worth it!! By the time they opened at 9:00AM, there were 40 to 50 folks standing in line!!
 
1 - 9 of 9 Posts
Top