GT350.org banner

1 - 14 of 14 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
Looks like we have a 16 pin mirror connector and from the info I gathered the blue/black is the 12V and the black/yellow is the ground. Please correct me if I'm wrong. The problem I'm having is that the leafs on the power tap are not going in. Anybody having the same problem. Thanks
 

·
Registered
Joined
·
45 Posts
Discussion Starter #4
I have a Valentine V1 but was not able to use the mirror wire harness... as I mentioned above I was not able to get the wire tap in so I just gave up. :(
 

·
Registered
Joined
·
2 Posts
I couldn't use the mirror harness because it didn't put out 12 volts. I did find wires to use in the overhead console. Just pull it down, two clips total, one on each side. Yellow wire going to the dome light switch for positive, black and yellow dome light wire for negative.
IMG_4553.JPG IMG_4554.JPG
 

Attachments

·
Registered
Joined
·
45 Posts
Discussion Starter #6
I couldn't use the mirror harness because it didn't put out 12 volts. I couldn't find a power turn on in the overhead console either, just constant power. The search continues. Ill try the visor next.
That is useful info. Keep us posted.
 

·
Registered
Joined
·
47 Posts
I have a Valentine V1 but was not able to use the mirror wire harness... as I mentioned above I was not able to get the wire tap in so I just gave up. :(
FWIW I was able to install my Valentine with the Blendmount and their power tap. I used the smallest size taps and it worked fine, once I realized my multimeter had quit working.
 
1 - 14 of 14 Posts
Top