Mustang GT350 Forums banner
1 - 20 of 29 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
2 Questions: 2nd Gear Vibration Noise & Ignition "Rev Limiter" Shut Off at ~5,200 RPM

I'm just curious if anyone else is experiencing a vibration "resonance" noise (heard through the gear shift knob) in 2nd gear? The noise is not loud enough to hear if you have the sound system on at any real volume and the vibration noise can be mostly silenced by simply grabbing the shifter with your hand.

And then more importantly, has anyone experienced an ignition or rev limiter shut off around 5,200 RPM? This has happened to me only once (at ~5,200 RPM or so) but I have no idea what the cause was. After I restarted the engine, the rev limitation was gone, but I'm very curious what caused it.

My GT350 is a Tech Package, so I don't have the trans & differential coolers, and I'm wondering if this rev limitation was possibly related to the transmission temp?
 

·
Registered
Joined
·
179 Posts
Were you possibly running cold or cool when you hit the 5200 limit ??
The ECM will limit the revs until the engine reaches the proper temperature for the proper period.
 

·
Registered
Joined
·
76 Posts
The vibration is normal. The flat plane crank has a lot of secondary vibration forces. Ford has done a lot to isolate them but they are there.

On the rev limiter, very strange. i would guess the ecm read something it didn't like and limited it for safety. Wouldn't worry about it unless it does it again.
How many miles on the car?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
Thanks for confirming that the 2nd gear vibration is normal. I thought as much, but nice to hear it's not just mine.

This "rev limiting" occurred at around 1,300 miles. After thinking about it further, it really seemed more like a possible fuel supply issue (as if there just wasn't enough fuel to get it over 5,200 rpm. As soon as I restarted the car the issue was gone. Not too worried about it, but it was odd.
 

·
Registered
Joined
·
76 Posts
The rpm limiter cuts fuel, so might have been something with just a hiccup.
I have noticed the trans sometimes even sounds like it has straight cut gears. A lot of noise from it.
 

·
Registered
Joined
·
8 Posts
Loose wire harness

I experienced some similar problems and my dealer found a loose wire harness plug. It is located on the passenger side in front of the wheel well. There are two connectors and one was not properly locked in place.

Hope this might help.
 

·
Registered
Joined
·
10 Posts
Thanks for confirming that the 2nd gear vibration is normal. I thought as much, but nice to hear it's not just mine.

This "rev limiting" occurred at around 1,300 miles. After thinking about it further, it really seemed more like a possible fuel supply issue (as if there just wasn't enough fuel to get it over 5,200 rpm. As soon as I restarted the car the issue was gone. Not too worried about it, but it was odd.
I've noticed a slight "hum" when in second gear as well. I was reading through the supplemental manual that was in my glove box and it also mentions that some noise from the transmission is normal.

It's good to see others have noticed it as well. Pretty confident nothing is wrong 👍🏻
 

·
Registered
Joined
·
2 Posts
Tranny/Clutch - say it ain't so

New Problem: Had to be towed Friday night to dealer. Earlier that morning on the way to work, while backing out of garage, heard a weird noise, sounded like it was coming from the tranny or clutch. As I drove down the street it seemed to go away.

later that evening in the afternoon after filling up with race gas, I was doing about 45 mph and ready to make a left turn, stopped at a stop sign pushed the clutch in, put it in neutral. as the gear shifter is in neutral I let the clutch out and the car lunges forward and dies.

it seems to be stuck in 3rd or 4th gear while the shifter is in neutral and moves from side to side. To get onto wrecker, had to sit in it, clutch engaged, motor on, while he dragged it onto it. So the clutch is engaging, but tranny aint shifting.

only have 165 miles on it as we were trying to complete the OBD 2 Drive cycle so I could smog it here in California before the air police get me. Got it from Ohio, because bozos here want in the $80k and up range, not an 'R', a regular.

Will hear tomorrow hopefully when tranny And clutch guys get back and will update.

Anyone else experienced?


Current sleds
2016 GT350 Comp Orange, Tech Pack, etc...
2013 GT500
2013 ZL1
2013 Challenger R/T w/ SC installed
1973 Dodge Dart - Hot Rod magazine build
2015 Ford Explorer 4x4 (the usual commuter)
 

·
Registered
Joined
·
232 Posts
New Problem: Had to be towed Friday night to dealer. Earlier that morning on the way to work, while backing out of garage, heard a weird noise, sounded like it was coming from the tranny or clutch. As I drove down the street it seemed to go away.

later that evening in the afternoon after filling up with race gas, I was doing about 45 mph and ready to make a left turn, stopped at a stop sign pushed the clutch in, put it in neutral. as the gear shifter is in neutral I let the clutch out and the car lunges forward and dies.

it seems to be stuck in 3rd or 4th gear while the shifter is in neutral and moves from side to side. To get onto wrecker, had to sit in it, clutch engaged, motor on, while he dragged it onto it. So the clutch is engaging, but tranny aint shifting.

only have 165 miles on it as we were trying to complete the OBD 2 Drive cycle so I could smog it here in California before the air police get me. Got it from Ohio, because bozos here want in the $80k and up range, not an 'R', a regular.

Will hear tomorrow hopefully when tranny And clutch guys get back and will update.

Anyone else experienced?


Current sleds
2016 GT350 Comp Orange, Tech Pack, etc...
2013 GT500
2013 ZL1
2013 Challenger R/T w/ SC installed
1973 Dodge Dart - Hot Rod magazine build
2015 Ford Explorer 4x4 (the usual commuter)
Hey bigmfcpa, How'd you situation turn out? What was the problem? What did Ford tell you about anything related to this? Was the fact you got your ride in OH matter in trying to get this resolved ? Thanks for sharing to story and any additional details..


Hey Forum Administrators- is it possible to have this be the first of a new thread on clutch, tranny issues? We already have a member - Rodneytxps- A New Build- who has gone on the record as saying the clutch is under built for this car. Thanks for considering.
 

·
Registered
Joined
·
2 Posts
The Orange Lemon as I now call it, I'm halfway to 30 days in the shop under the Lemon Law, seems to be doing fine now. We'll see. I was also so lucky to have Ford screw me on my 13 GT500 clutch that fried at 3,929 miles, but I digress....

Apparently it seemed to be stuck in 2nd or 3rd gear, or a combination of both. They had no idea. Clutch was fried and blue, so something definitely went wrong somewhere.

The entire tranny and clutch and hydraulics had to be replaced. Luckily Ford warrantied everything this time. Dealer was instructed to not even teardown the tranny, just replace it and send it back with the clutch parts. I had wanted to take pictures because it was thought that maybe a clip or nut had come off in the shift linkage, but apparently it was all internal. Once the dealer learned I wanted to take pictures, they put the kibosh on it, the service tech kid said the suits said no pictures as they pulled it, replaced it and then had problems with the hydraulics and couldn't get pressure to hold in the clutch.

It was down for 2 weeks before they solved it by replacing everything. Here's the R/O; it was pretty stunning to me at 165 miles. Unfortunately, service advisor doesn't think we'll ever find out from Ford what the problem was/is after the engineers do their teardown.

On another note, because I bought it in Ohio and brought it back into CA, the Air Police here (otherwise know as CARB) require even a 50-State certified car to be smogged again, it took us to about 323 miles to complete the OBDII drive cycle so all the sensors got activated so it could be smogged. That's actually what we were out doing when the tranny and clutch tanked.

Here's the R/O:
GT350 New Clutch & Tranny - It is So!_Page_1.jpg
GT350 New Clutch & Tranny - It is So!_Page_2.jpg
 

·
Registered
Joined
·
76 Posts
Interesting. I have been speaking with Ford Engineer about what I found when we tore ours apart. I am positive it is related. If Ford doesn't respond I soon I will post up pics and my findings.
 

·
Registered
Joined
·
232 Posts
Interesting. I have been speaking with Ford Engineer about what I found when we tore ours apart. I am positive it is related. If Ford doesn't respond I soon I will post up pics and my findings.
Hey Rodneytxps, Thanks for your insight and offer to post your info. When doing so, could you start a new thread on 'Clutch/Tranny ' or something similar. This would help in keeping issues separate and easier to find. Thanks.
 

·
Registered
Joined
·
3 Posts
i`ve experienced the same issue. was running hard and then all of a sudden the limited stopped at around the same rpm range. after cooled down it ran fine but still has me concerned. i mean these cars are made for performance so why should a bit of hard driving trigger such a thing? anyone know anything yet?
 

·
Registered
Joined
·
232 Posts
i`ve experienced the same issue. was running hard and then all of a sudden the limited stopped at around the same rpm range. after cooled down it ran fine but still has me concerned. i mean these cars are made for performance so why should a bit of hard driving trigger such a thing? anyone know anything yet?
Beef, check out the internet for GT350 "limp mode", "nanny mode" etc... Does your 350 have the tranny cooler? Were you running it at the track. Owners have reported base and tech pack 350s dropping into limp mode after some time at the track.
 

·
Registered
Joined
·
8 Posts
FYI ...there are reports of "Tech" packages experiencing overheating issues when operated at high rpm (Drag strip passes). Hence, the reason why the GT350 Track and the "R" models include supplemental coolers for the basic systems. In addition, one could reasonably suspect that a few transportation rigs/platform drivers ...may not follow company protocols (concerning joy rides) when handling the vehicles prior to delivering them to dealerships. Be suspicious of unreasonable odometer reading prior to accepting delivery/ownership without a reasonable explanation. I consider anything above 5 miles ...suspect. :cool:
 

·
Registered
Joined
·
39 Posts
I've had mine for about a week and love it, but has anyone experienced a "whine" from the transmission in all gears? Is it a problem?
 

·
Registered
Joined
·
8 Posts
I get 2nd gear vibration noise also. You can hear it mostly in the gear shifter as a "rattle".
Doesn't happen in other gears.
 

·
Registered
Joined
·
28 Posts
Mine is super noisy in second gear as well. I was going to take it in for the second gear problem. And seems to cut fuel at 7800 rpm but will go to 8200 also?
 
1 - 20 of 29 Posts
Top