Problems Backing Up..
Close
Login to Your Account
Mustang GT350 Forum

Problems Backing Up..

This is a discussion on Problems Backing Up.. within the Mustang GT350 General Discussions forums, part of the Mustang GT350 Forum category; Had a bizarre problem yesterday when I was hunting for a house to buy up in the mountains, leaving a house we just looked at ...

Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By MikeM

Thread: Problems Backing Up..

  1. #1
    Senior Member racer172's Avatar
    Member #
    5858
    Join Date
    Jan 2018
    Location
    San Diego
    Posts
    255
    Member #
    5858
    Liked
    143 times
    Mentioned
    1 Post(s)

    Problems Backing Up..

    Had a bizarre problem yesterday when I was hunting for a house to buy up in the mountains, leaving a house we just looked at and made a wrong turn down a long-steep narrow driveway, decided to back the car out of it and had major problems. At first when I started to feather the clutch out with a lot of throttle the car responded fine with power and we were moving, but after just a few seconds I lost all power and the engine bogged down to no power. So I tried it again and there was no power at all and then I could smell & see all the smoke coming up from the rear. I never spun the tires, it was the brakes that were smoking up and fighting me somehow. I had to back up in small steps, giving the car time to rest between attempts. Yes I had Hill Assist turned on, do you think the sensor was confused being in reverse and was fighting me?
    2017 GT350 - Shadow Black / White Stripes

  2. #2
    Member
    Member #
    7226
    Join Date
    May 2018
    Location
    Troy, VT
    Posts
    58
    Member #
    7226
    Liked
    11 times
    Mentioned
    0 Post(s)
    I suppose that could have been your problem. I don't know that it should engage when you're in reverse, but I've never been in that situation. The other thing with hill start is it is supposed to disengage after 3-5 seconds regardless. Honestly, I'd try to recreate it if I were you, and see what you come up with. I'd try it myself, but my car has been sleeping since the end of September.

  3. #3
    Senior Member ringmaster's Avatar
    Member #
    5761
    Join Date
    Jan 2018
    Location
    New Mexico
    Posts
    229
    Member #
    5761
    Liked
    109 times
    Mentioned
    2 Post(s)
    Quote Originally Posted by racer172 View Post
    Had a bizarre problem yesterday when I was hunting for a house to buy up in the mountains, leaving a house we just looked at and made a wrong turn down a long-steep narrow driveway, decided to back the car out of it and had major problems. At first when I started to feather the clutch out with a lot of throttle the car responded fine with power and we were moving, but after just a few seconds I lost all power and the engine bogged down to no power. So I tried it again and there was no power at all and then I could smell & see all the smoke coming up from the rear. I never spun the tires, it was the brakes that were smoking up and fighting me somehow. I had to back up in small steps, giving the car time to rest between attempts. Yes I had Hill Assist turned on, do you think the sensor was confused being in reverse and was fighting me?
    I'm with MikeM. Try recreating the condition of backing up the steep hill but try it with Hill Assist off first, then with HA on to see what it does. Whatever it was, it sounds like an issue you need to get corrected.
    2018 GT350, Orange Fury, black stripes/white accent, Convenience Pkg.

  4. Remove Advertisements
    GT350.org
    Advertisements
     

  5. #4
    Member
    Member #
    7226
    Join Date
    May 2018
    Location
    Troy, VT
    Posts
    58
    Member #
    7226
    Liked
    11 times
    Mentioned
    0 Post(s)
    Quote Originally Posted by ringmaster View Post
    I'm with MikeM. Try recreating the condition of backing up the steep hill but try it with Hill Assist off first, then with HA on to see what it does. Whatever it was, it sounds like an issue you need to get corrected.
    Only thing that has me scratching my head is the fact he said his brakes were smoking. Backing up over a short distance at low speed would be impossible for the brakes to heat up that far, especially with the OEM ceramic pads.... I'm thinking there's more to this than just the brakes.

    OP- when you say smoking, can you give a little more detail into what you saw? Color, volume of smoke, how long it lasted, etc.?
    ringmaster likes this.

  6. #5
    Senior Member racer172's Avatar
    Member #
    5858
    Join Date
    Jan 2018
    Location
    San Diego
    Posts
    255
    Member #
    5858
    Liked
    143 times
    Mentioned
    1 Post(s)
    Quote Originally Posted by MikeM View Post
    when you say smoking, can you give a little more detail into what you saw? Color, volume of smoke, how long it lasted, etc.?
    Something was fighting me and taking the power away, at full throttle with the clutch almost all the way out the engine bogged down as if the car had no power and I had to put the clutch back in to keep from stalling it out. And I've been driving a stick all my like and I race, so it wasn't me. But to answer your question it only smoked up the first time, it wasn't a lot but enough for me to see it going from the rear to towards the front of the car, and I smelled it before I saw it. I didn't let it smoke up again, I backed up in stages giving the car a chance to "rest" or cool down. I really hope that didn't burn up my clutch. I haven't noticed any clutch slippage since then so I'm keeping my fingers crossed. Without a doubt something electronic was fighting me and I lost the battle. It was almost like an electronic brake (E brake) was turned on and I was using the hp to fight through it. If I get a chance I will test it with the hill assist OFF, wish I had thought to turn it off when I had the issue.
    2017 GT350 - Shadow Black / White Stripes

  7. #6
    Member
    Member #
    7226
    Join Date
    May 2018
    Location
    Troy, VT
    Posts
    58
    Member #
    7226
    Liked
    11 times
    Mentioned
    0 Post(s)
    Quote Originally Posted by racer172 View Post
    Something was fighting me and taking the power away, at full throttle with the clutch almost all the way out the engine bogged down as if the car had no power and I had to put the clutch back in to keep from stalling it out. And I've been driving a stick all my like and I race, so it wasn't me. But to answer your question it only smoked up the first time, it wasn't a lot but enough for me to see it going from the rear to towards the front of the car, and I smelled it before I saw it. I didn't let it smoke up again, I backed up in stages giving the car a chance to "rest" or cool down. I really hope that didn't burn up my clutch. I haven't noticed any clutch slippage since then so I'm keeping my fingers crossed. Without a doubt something electronic was fighting me and I lost the battle. It was almost like an electronic brake (E brake) was turned on and I was using the hp to fight through it. If I get a chance I will test it with the hill assist OFF, wish I had thought to turn it off when I had the issue.
    That rules out my second idea it was the clutch smoking Did you notice anything strange before this happened?

    Your symptoms (imo) are possibly pointing towards a few things:
    A sticking caliper
    A loose/broken pad
    Foreign debris lodged between the pad and rotor

    I'm still perplexed by the fact your decently cool (normal op temp) brakes smoked the first time you tried to back up like they were overheated. A dragging pad over a drive could definitely hit those kinds of temps though. Definitely post your hill start results, and I'd check your rear pads if I were you. Like I said, hill assist automatically disengages once sufficient torque is applied to the driveline to prevent rolling, or 3-5 seconds after you release the brake.

  8. #7
    Junior Member
    Member #
    12670
    Join Date
    Oct 2020
    Location
    california
    Posts
    1
    Member #
    12670
    Mentioned
    0 Post(s)
    I had the exact same thing, whats going on?

Home | Forum | Active Topics | What's New

Sponsors

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Problems with the rear bumper attachment on the 2017 GT350
    By dsystermann in forum Mustang GT350 General Discussions
    Replies: 25
    Last Post: 08-11-2018, 12:36 PM
  2. Car wash problems?
    By Richnapoli in forum Mustang GT350 Problems and Issues
    Replies: 27
    Last Post: 06-10-2018, 08:03 PM
  3. Buying Problems
    By Voodoo5.2 in forum Mustang GT350 General Discussions
    Replies: 3
    Last Post: 05-14-2018, 06:13 PM